Baietii de la iPhone Dev Team au muncit ultimele doua saptamani pentru a aduce pe rand jailbreak-ul, iar acum deblocarea de retea. Din pacate de aceasta data metoda de deblocare este destul de riscanta.

Pentru ca versiunile de baseband 5.14 , 5.15 nu au vulnerabilitati cunoscuta inca, ne intoarcem la ceea ce stim iar vulnerabilitatea folosita pana acum pentru deblocari gasita in toate baseband-urile, inca poate fi exploata in baseband-ul 06.15 gasit pe iPad. Practic ceea ce se intampla cand in redsn0w bifati casuta cu use iPad baseband este ca versiune 06.15 este copiata si folosita pe telefon. Apoi tot ce trebuie sa faceti este sa instalat Ultrasn0w din Cydia.

Riscuri: Daca alegeti sa faceti asta trebuie sa fiti constienti de urmatoarele probleme reale: Baseband-ul nu poate fi nici inapoiat la versiunea veche, nici mascat si nici schimbat cu altul ( inafara cazului in care e o versiune noua de forma 06.xx 07.xx etc ). Ceea ce faceti va anula foarte clar si garantia produsului.

In al doilea rand instaland acest baseband nu veti mai putea da Restore la software-ul oficial si va trebui sa folositi numai IPSW-uri modificate.

Cu alte cuvinte riscurile si potentialele probleme sunt destul de mari si recomandam sa foloseasca aceasta metoda numai cei care au absoluta nevoie si stiu ce fac.

Alte materiale de citit:

Ce este Jailbreak?

iOS 4.2.1 pe iPhone 3G + Jailbreak – ce e bun, ce e rau.